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Microsoft Excel Notes 

 

#DIV/0! An error code that means you cannot divide by zero. 

#N/A An error code that means the value needed for a formula is not available. 

#NAME? 
An error code that means Excel does not recognize a name used in a formula; usually 

the function name is or range name is misspelled. 

#NULL! 
An error code that means there are no common cells between two ranges in a 

formula. 

#NUM! 
An error code that means an unacceptable argument may have been used in a 

function. 

#REF! An error code that means the cell reference cannot be located. 

#VALUE 
An error code that means a formula refers to a cell that contains text rather than 

numeric values or a formula. 

 

A 

 

Absolute cell reference 
A cell reference that refers to cells by their fixed position in a worksheet; an absolute 

cell reference remains the same when the formula is copied. 

Access Microsoft Office database program. 

Accounting Number 

format 

The Excel number format that applies a thousand comma separator where 

appropriate, inserts a fixed U.S. dollar sign aligned at the left edge of the cell, applies 

two decimal places, and leaves a small amount of space at the right edge of the cell to 

accommodate a parenthesis for negative numbers. 

Active cell 
The cell, surrounded by a black border, ready to receive data or be affected by the 

next Excel command. 

Adjacent ranges Cell ranges that are next to each other. 

Advanced Filter 
A command that enables you to display data in another area of the worksheet and to 

use either or conditions. 

AND function 
A logical function that evaluates more than one argument and returns true only if all of 

the arguments are true, and returns false if any of the arguments are false. 

Area section 
The area on the PivotTable Field List task pane used to place fields in different 

positions on the PivotTable. 

Arguments The values that an Excel function uses to perform calculations or operations. 

Arithmetic operators 
The symbols +, -, *, /, %, and ^ used to denote addition, subtraction (negation), 

multiplication, division, percentage, and exponentiation in an Excel formula. 
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Auto Calculate 
On the status bar, Average, Sum and Count totals that display for a selected group of 

cells. 

Auto fill 
An Excel feature that extends values into adjacent cells based on the values of selected 

cells. 

AutoComplete 

An Excel feature that speeds your typing and lessens the likelihood of errors; if the first 

few characters you type in a cell match an existing entry in the column, Excel fills in the 

remaining characters for you. 

AutoCorrect 

An Excel feature that assists in your typing by automatically correcting and formatting 

some text as you type; for example Excel compares your typing to a list of commonly 

mistyped words and when it finds a match, it substitutes the correct word. 

Automatically updated 

properties 

Information about a file that is controlled and changed by the system such as the file 

size and the time the document was last saved or modified. 

AutoSum Another term for the Sum function. 

AVERAGE function 
A pre-written formula that adds a group of values and then divides the result by the 

number of values in the group. 

Axis Fields (Categories) In a PivotChart, the fields that display in the Row Labels box of the related PivotTable. 

 

B 

 

Base 
The starting point when you divide the amount of increase by it to calculate the rate of 

increase. 

Basis 
In the YEARFRAC function, an argument that is the type of day count used to calculate 

the number of years between two dates. 

 

C 

 

Calculated column A column in a table that contains a formula which is automatically filled in the column. 

Category axis 
The area along the bottom of a chart that identifies the categories of data; also 

referred to as the x-axis. 

Category labels 
The labels that display along the bottom of a chart to identify the categories of data; 

Excel uses the row titles as the category names. 

Cell In an Excel worksheet, the small box formed by the intersection of a column and a row. 

Cell address Another name for a cell reference.  

Cell content Anything typed into a cell. 

Cell reference The identification of a specific cell by its intersecting column letter and row number. 
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Chart 
A graphic representation of data in a worksheet; data presented as a chart is usually 

easier to understand than a table of numbers. 

Chart layout 
The combination of chart elements that can be displayed in a chart such as a title, 

legend, labels for the columns, and the table of charted cells. 

Chart layouts gallery A group of predesigned chart layouts that you can apply to an Excel chart. 

Chart sheet 
A workbook sheet that contains only a chart and is useful when you want to view a 

chart separately from the worksheet data. 

Chart style 

The overall visual look of a chart in terms of its graphic effects, colors, and 

backgrounds; for example, you can have flat or beveled columns, colors that are solid 

or transparent, and backgrounds that are dark or light. 

Chart styles gallery A group of predesigned chart styles that you can apply to an Excel chart. 

Chart types 
Various chart formats used in a way that is meaningful to the reader; common 

examples are column charts, pie charts, and line charts. 

Clip art 
Graphical images than are added to a worksheet or other Microsoft Office application 

to illustrate a concept. 

Color scales Visual guides that help you understand data distribution and variation. 

Column A vertical group of cells in a worksheet. 

Column chart 
A chart in which the data is arranged in columns and which is useful for showing data 

changes over a period of time or for illustrating comparisons among items. 

Column heading 

The letter that displays at the top of a vertical group of cells in a worksheet; beginning 

with the first letter of the alphabet, a unique letter or combination of letters identifies 

each column. 

Column index number 
In the VLOOKUP function, the argument that determines the column from which the 

corresponding value is retrieved. 

Column Labels A field that is assigned a column orientation in a PivotTable report. 

Comma delimited file 
A data file that uses commas to separate values in a record. Also known as a comma 

separated value (CSV). 

Comma separated value 

(CSV) 

A data file that uses commas to separate values in a record. Also known as a comma 

delimited file. 

Comma style 

The Excel number format that inserts thousand comma separators where appropriate, 

applies two decimal places, and leaves space at the right to accommodate a 

parenthesis for negative numbers. 

Comments Remarks that are attached to a cell that can be hidden or displayed on the worksheet. 

Comparison operators 

Symbols that are used to compare two values. The symbols < (less than), > (greater 

than), and = (equal) that evaluate each field value to determine if it is the same, 

greater than, less than, or in between a range of values as specified by the criteria. 
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Conditional format 

A format that changes the appearance of a cell range—for example by adding cell 

shading or font color—based on a condition; if the condition is true the cell range is 

formatted based on that condition, and if the condition is false the cell range is not 

formatted based on the condition. 

Constant value Numbers, text, dates, or times of day that you type into a cell. 

Context sensitive Information or commands related to the current task. 

Contextual tabs 
Tabs that are added to the Ribbon when a specific object, such as a chart, is selected, 

and that contain commands relevant to the selected object. 

Contextual tools 

Sets of commands added to the Ribbon when a specific object is selected and which 

enable you to perform specific commands related to the selected object; contextual 

tools display only when needed and no longer display after the object is deselected. 

COUNTIF 
function A statistical function that counts the number of cells within a range that meet 

the given condition—the criteria that you provide. 

Criteria Conditions that are specified, such as in a logical function. 

Criteria range The defined area on a worksheet where the criteria for an advanced filter is entered. 

 

D 

 

Data Text or numbers in a cell. In a database, facts about people, events, things, or ideas. 

Data bar 

A cell format consisting of a shaded bar that provides a visual cue to the reader about 

the value of a cell relative to other cells; the length of the bar represents the value in 

the cell—a longer bar represents a higher value and a shorter bar represents a lower 

value. 

Data detail Individual record in an outline. 

Data marker 
A column, bar, area, dot, pie slice, or other symbol in a chart that represents a single 

data point; related data points form a data series. 

Data point 
A value that originates in a worksheet cell and that is represented in a chart by a data 

marker. 

Data series 
Related data points represented by data markers; each data series has a unique color 

or pattern represented in the chart legend. 

Data table 

A range of cells that shows how changing certain values in your formulas affects the 

results of those formulas, and which makes it easy to calculate multiple versions in one 

operation. 

Database A collection of related data about a particular topic or purpose. 

Database functions A group of functions that perform calculations on a database table. 

Database table 
Data that is stored in rows and columns with unique field names for each column 

heading and without row titles. 
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DAVERAGE function 
A database function that determines the average of a field in the database based on 

specific criteria. 

DCOUNTA function 
A database function that determines the number of occurrences of a specified 

condition in a text values field, and excludes blank cells. 

Delimited 
A data file that uses a character such as a space, comma, or tab between data to 

indicate the end of one piece of data and the beginning of the next. 

Detail worksheet 
Within a workbook of multiple worksheets, a worksheet that contains the details of 

information summarized on a summary worksheet. 

DGET function 
A database function that retrieves a single value that matches the conditions you 

specify. 

Dialog Box Launcher 

A small icon that displays to the right of some group names on the Ribbon, and which 

opens a related dialog box or task pane providing additional options and commands 

related to that group. 

Displayed value The data that displays in a cell. 

Double-click 
The action of clicking the left mouse button twice in rapid succession while keeping 

the mouse still. 

Drag 
The action of moving something from one location on the screen to another; the 

action of dragging includes releasing the mouse button at the desired time or location. 

Drag and drop 
A method of moving or copying the content of selected cells in which you point to the 

selection and then drag it to a new location. 

DSUM function 
A database function that determines the sum of a field in a database, based on specific 

criteria. 

 

E 

 

Edit The action of making changes in a worksheet or workbook. 

Embedded chart A chart that displays as an object within a worksheet. 

Excel table 
A series of rows and columns in a worksheet that contains related data, and that is 

managed independently from the data in other rows and columns in the worksheet. 

Expand Formula Bar 

button 

An Excel window element with which you can increases the height of the Formula Bar 

for the purpose of displaying lengthy cell content. 

Expand horizontal scroll 

bar button 
A button with which you can increase the width of the horizontal scroll bar. 

Extract 
A range of cells defined on a worksheet as the location to display the results from an 

Advanced Filter. 
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F 

 

Field Category of data in a database. 

Field labels 
Labels along the top of a column of data that identify the category of data in each 

column. 

Field Section 
The area on the PivotTable Field List task pane that lists the fields available for use in a 

PivotTable. 

Fill color The background color of a cell. 

Fill handle The small black square in the lower right corner of a selected cell. 

Financial functions 

Pre-written formulas that perform common business calculations such as calculating a 

loan payment on a vehicle or calculating how much to save each month to buy 

something; financial functionscommonly involve a period of time such as months or 

years. 

Find and Replace 
A command that searches the cells in a worksheet—or in a selected range—for 

matches and then replaces each match with a replacement value of your choice. 

Fixed field width A data file that uses the same width—number of characters—for each field in the data. 

Font 
A set of characters with the same design, size, and shape; the default font in Excel is 

Calibri. 

Font size 
The size of characters in a font measured in points; there are 72 points in an inch, with 

10 or 11 points being a typical font size in Excel. 

Font style Formatting emphasis such as bold, italic, and underline. 

Footers Text, graphics, or page numbers that print at the bottom of every page of a worksheet. 

Format as you type 
The Excel feature by which a cell takes on the formatting of the number typed into the 

cell. 

Format Painter 
An Excel feature with which you can copy the formatting of a specific cell to other 

cells. 

Formatting 

The process of specifying the appearance of cells and the overall layout of a 

worksheet; accomplished through various commands on the Ribbon, many of which 

are also available using shortcut menus or keyboard shortcuts. 

Formula An equation that performs mathematical calculations on values in a worksheet. 

Formula AutoComplete 

An Excel feature which, after typing an = (equal sign) and the beginning letter or letters 

of a function name, displays a list of function names that match the typed letter(s), 

and from which you can insert the function by pointing to its name and pressing the 

Tab key or double-clicking. 

( Kamran Mahar )  [ PaNoAkiLiaNs ]  ( WhatsApp )  [ O 3 O 4 1 7 9 7 6 3 3 ]

mailto:itsinsaf@gmail.com


 
Computer         |      Complied by: Insaf Ali        |     itsinsaf@gmail.com     |          /Sindhu.I      Page   7 

Formula Bar 
An element in the Excel window that displays the value or formula contained in the 

active cell; here you can also enter or edit values or formulas. 

Freeze Panes 
A command that enables you to select one or more rows or columns and freeze (lock) 

them into place; the locked rows and columns become separate panes. 

Function 
A predefined formula—a formula that Excel has already built for you—that performs 

calculations by using specific values in a particular order. 

Future value 
The value at the end of time periods in an Excel function; the cash balance you want to 

attain after the last payment is made—usually zero for loans. 

Fv The abbreviation for future value in various Excel functions. 

 

 

G 

 

Gallery 
An Office 2007 feature that displays a list of potential results; it shows the results of 

commands rather than just the command name. 

General format 

The default format that Excel applies to numbers; the general format has no specific 

characteristics—whatever you type in the cell will display, with the exception that 

trailing zeros to the right of a decimal point will not display. 

Goal Seek 
One of Excel’s What-If Analysis tools that provides a method to find a specific value for 

a cell by adjusting the value of one other cell. 

 

H 

 

Headers Text, graphics, or page numbers that print at the top of every page of a worksheet. 

Help button 
A button at the far right of the Ribbon tabs that you click to display the program’s Help 

window. 

Hide A command that enables you to conceal rows, columns, sheets, or formulas from view. 

HLOOKUP function A function that looks up values that are arranged horizontally in a table array. 

Horizontal Value Axis In a PivotChart, the horizontal edge of the chart that displays quantitative values. 

Horizontal window split 

box 

A small box with which you can splits the document into two horizontal views of the 

same document. 

 

I 

 

Icon set 
A collection of icons such as arrows, flags, bars, or circles that annotate and classify 

data into three to five categories separated by a threshold value. Each icon, for 

example a colored flag, represents a range of values. In the 3 Flags icon set, the red 
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flag represents lower values, the yellow flag represents middle values, and the green 

flag represents higher values. 

IF function 
A logical function that uses a logical test to check whether a condition is met, and then 

returns one value if true, and another value if false. 

IFERROR function A function that is used to prevent an error code from displaying in a worksheet. 

Information Data that has been organized in a useful manner. 

Insert Worksheet 

button 

Located on the row of sheet tabs, a sheet tab that inserts an additional worksheet into 

the workbook. 

Interest The amount charged for the use of borrowed money. 

 

K 

 

Keyboard shortcut 
An individual keystroke or a combination of keys pressed simultaneously that can 

either access an Excel command or navigate to another location on your screen. 

L 

 

Landscape orientation A page orientation in which the printed page is wider than it is tall. 

Left aligned 
The cell format in which characters align at the left edge of the cell; this is the default 

for text entries and is an example of formatting information stored in a cell. 

Legend 
In a chart, an explanation of the patterns or colors that are assigned to a data series 

that represents a category. 

Legend Fields (Series) 
In a PivotChart, the fields that display in the Column Tables box of the related 

PivotTable. 

Line chart 
A chart type that displays trends over time; time displays along the bottom axis and 

the data point values are connect with a line. 

Live Preview 
A technology that shows the result of applying an editing or formatting change as you 

move your pointer over the results presented in a gallery. 

Locked 
A condition that prevents users from entering data into cells when protection has been 

enabled on a worksheet. 

Logical functions 

Pre-written formulas that test for specific conditions, and which typically use 

conditional tests to determine whether specified conditions, referred to as criteria, are 

true or false. 

Logical operators Words used to evaluate multiple statements as true or false. 

Logical or An operator that displays records that match either of two or more conditions. 

Logical test An evaluation of a cell that determines if a condition is true or false. 
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Lookup value 
In a lookup function, the data in a table array that contains the value that is to be 

looked up. 

 

M 

 

MAX function A statistical function that determines the largest value in a group of values. 

MEDIAN function 

A statistical function commonly used to describe a group of data, and which finds the 

middle value in a group of values that has as many values above it in the group as are 

below it. 

MIN function A statistical function that determines the smallest value in a group of values. 

Mini toolbar 

A small toolbar containing frequently used formatting commands and which displays 

as a result of right-clicking or selecting cells; the toolbar fades when you move the 

mouse away and dismisses itself when you click outside of the toolbar. 

 

N 

 

Name Box 
An element of the Excel window that displays the name of the selected cell, table, 

chart, or object. 

Navigate To move within a document or workbook. 

Nested function 
A function that uses another function as one of its arguments—a function contained 

within another function. 

Nonadjacent ranges Cell ranges that are not next to each other. 

Normal view 
A screen view that maximizes the number of cells visible on your screen and keeps the 

column letters and row numbers close to the columns and rows. 

NOT function 

A logical test that returns the opposite result. It is the equivalent of saying a value is 

not true, which returns the result of FALSE. Similarly, if something is not false, it 

returns the value of TRUE. 

NOW function 
A function within the Date & Time category that retrieves the date and time from your 

computer’s calendar and clock and inserts the information into the selected cell. 

Nper The abbreviation for number of time periods in various Excel functions. 

Number format A specific way in which Excel displays numbers in a cell. 
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O 

 

Office button 

The large button to the left of the Quick Access Toolbar that displays a list of 

commands related to things you can do with a workbook, such as opening, saving, 

printing, or sharing. 

Office Clipboard 
A temporary storage area maintained by your Windows operating system, for items 

that have been cut or copied. 

One-variable data table A data table that changes the value in only one cell. 

Operators 
The symbols with which you can specify the type of calculation you want to perform in 

an Excel formula. 

OR function 
A logical function that evaluates two or more arguments and returns true if any one of 

the arguments is true and false only if all of the arguments are false. 

Order of operations The mathematical rules for performing multiple calculations within a formula. 

Outline 
A bar next to the data that visually represents levels of summary information that can 

be displayed or hidden. This bar displays when data is summarized with subtotals. 

 

P 

 

Page Layout view 

A screen view in which you can use the rulers to measure the width and height of data, 

set margins for printing, hide or display the numbered row headings and the lettered 

column headings, and change the page orientation; this view is useful for preparing 

your worksheet for printing. 

Page orientation The position of your printed worksheet on paper—either portrait or landscape. 

Pane 
A portion of a worksheet window bounded by and separated from other portions by 

vertical and horizontal bars. 

Paste 
The action of placing cell contents that have been copied or moved to the Office 

Clipboard to another location. 

Paste area The target destination for data that has been cut or copied using the Office Clipboard. 

Paste Options button 

A button that displays in the lower right corner of a pasted selection and that displays 

a list of options that lets you determine how the information is pasted into your 

worksheet; the list varies depending on the type of content you are pasting and the 

program you are pasting from. 

Paste Special 

A command that offers various options for the manner in which you can paste the 

contents of the Office Clipboard into one or more cells; for example, you can paste the 

calculated result of a formula rather than the actual formula. 

Paste values 
A command that replaces the original cell content with the value that results from 

using a function or formula. 
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Percent for new value = 

base percent + percent 

of increase 

Formula for calculating a percentage by which a value increases by adding the base 

percentage— usually 100%—to the percent increase. 

Percent rate of increase The percent by which one number increases over another. 

Picture element 

A point of light measured in dots per square inch on a screen; 64 pixels equals 8.43 

characters, which is the average number of digits that will fit in a cell using the default 

font. 

Pie chart A type of chart that shows the relationship of each part to a whole. 

PivotChart report 
A graphical representation of the data in a PivotTable that is interactive with the 

PivotTable— if you rearrange the chart, it rearranges the data in the table. 

PivotTable Field List A task pane used to place fields in different areas in a PivotTable report. 

PivotTable report 

An Excel table that can show the same data in more than one arrangement by 

manipulating the rows and columns of the table, and summarizing the data in different 

ways. 

Pixel An abbreviated name for picture element. 

PMT function 
An Excel function that calculates the payment for a loan based on constant payments 

and at a constant rate of interest. 

Point The action of moving the mouse pointer over something on the screen. 

Point and click method 
The technique of constructing a formula by pointing to and then clicking cells; this 

method is convenient when the referenced cells are not adjacent to one another. 

Points The unit of measure for font size; one point is equal to 1/72 of an inch. 

Portrait orientation A page orientation in which the printed page is taller than it is wide. 

Present value 
The total amount that a series of future payments is worth now; also known as the 

principal. 

Primary sort The first sort of a multicolumn sort that is performed on a table of data. 

Principal Another term for present value. 

Print area A range of cells that are designated as portion of the worksheet to print. 

Program-level buttons Buttons at the far right of the title bar that minimize, restore, or close the program. 

Properties Information that is recorded about a file by the system or by the author. 

Protection 
A condition that is enabled on a worksheet to prevent others from changing specified 

areas of the worksheet. 

Pt. An abbreviation for point. 

Pv The abbreviation for present value in various Excel functions. 
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Q 

 

Query To ask a question. 

Quick Access Toolbar 
A small toolbar in the upper left corner of the program window that displays buttons 

to perform frequently used commands with a single click.  

 

 

R 

 

Range 

Two or more selected cells on a worksheet that are adjacent or nonadjacent; because 

the range is treated as a single unit, you can make the same change, or combination of 

changes, to more than one cell at a time. 

Range finder 

An Excel feature that outlines cells in color to indicate which cells are used in a 

formula; useful for verifying which cells are referenced in a formula or for quickly 

positioning the insertion pointwithin the cell to perform editing directly in the cell. 

Range lookup 
In a lookup function, an optional argument that determines if the value that is looked 

up must be exact. 

Range name 
A name given to one or more cells to help identify the purpose of the cells, which can 

be used in formulas to make them easier to understand. 

Rate In the Excel PMT function, the term used to indicate the interest rate for a loan. 

Rate = amount of 

increase/base 
The mathematical formula to calculate a rate of increase. 

Record 
A row of data that contains all of the related facts about one person, event, thing, or 

idea. 

Relative cell reference 
In a formula, the address of a cell based on the relative position of the cell that 

contains the formula and the cell referred to. 

Report Filter An area on a PivotTable that is used to restrict the data that displays. 

Ribbon 
The user interface in Office 2007 that groups the commands for performing related 

tasks on tabs across the upper portion of the program window. 

Right-click The action of clicking the right mouse button. 

ROUND function A mathematical function that is used to round a number to a specific number of digits. 

ROUNDDOWN function 
A function that rounds a number down toward zero to the number of digits indicated 

in the function. 

Rounding 

A procedure in which you determine which digit at the right of the number will be the 

last digit displayed and then increase it by one if the next digit to its right is 5, 6, 7, 8, 

or 9. 
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ROUNDUP function 
A function that rounds a number up away from zero to the number of digits indicated 

in the function. 

Row A horizontal group of cells in a worksheet. 

Row headings The numbers along the left side of an Excel worksheet that designate the row numbers. 

Row index number 
In an HLOOKUP function, the argument that determines the row from which the 

corresponding value is retrieved. 

Row Labels A field that is assigned a row orientation in a PivotTable report. 

S 

 

ScreenTip 
A small box that displays useful information when you perform various mouse actions 

such as pointing to screen elements or dragging. 

Scroll box 

The box in the vertical and horizontal scroll bars that can be dragged to reposition the 

worksheet on the screen. The size of the scroll box also indicates the relative size of 

the worksheet and provides a visual indication of your location in a worksheet. 

Secondary sort The second or any subsequent column on which a table of data is sorted. 

Select 

Highlighting, by clicking or dragging with your mouse, one or more cells so that the 

selected cells can be edited, formatted, copied, or moved; selected cells are indicated 

by a dark border. 

Select All box A box in the upper left corner of the work sheet grid that selects all the cells in a worksheet. 

Selection handles 
Round or square controls that display at the corners and sides of a graphic object to 

indicate that it can be modified or moved, also known as sizing handles. 

Series 
A group of things that come one after another in succession; for example, January, 

February, March, and so on. 

Serif 
A font design that includes small line extensions on the ends of the letters to guide the 

eye in reading from left to right. 

Sheet tab The labels along the lower border of the worksheet window that identify each worksheet. 

Sheet tab scrolling 

buttons 

Buttons to the left of the sheet tabs used to display Excel sheet tabs that are not in 

view; used when there are more sheet tabs than will display in the space provided. 

Shortcut menu 
A menu that displays a quick way to activate the most commonly used commands for a 

selected area. 

Sizing handles See Selection handles. 

Spin box 
A small box with an upward- and downward-pointing arrow that lets you move rapidly 

through a set of values by clicking. 

Spreadsheet Another name for a worksheet. 

Standard properties Properties that you can control and specify such the author name, title, and subject. 
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Statistical functions Pre-written formulas that analyze a group of measurements. 

Status bar 

The area along the lower edge of the program window that displays, on the left side, 

the current mode, page number, and document information, and on the right side, 

displays buttons to control how the window looks. 

String expression A series of characters that are inside of double quote marks. 

Sum An Excel function (pre-written formula) that sums the numbers in a selected range of cells. 

SUM function A predefined formula that adds all the numbers in a selected range of cells. 

 

T 

 

Tab-delimited Data that is separated by tabs. 

Table array 
A defined range of cells in another part of the workbook that are used for the purpose 

of retrieving values. 

Template 
A preformatted workbook with built-in formulas that is used as a pattern for creating 

other workbooks. 

Text files Simple unformatted files that are widely recognized and created by many different programs. 

Theme 
A predefined set of colors, fonts, lines, and fill effects that look good together and that can be 

applied to your entire workbook or to specific items—for example to a chart or table. 

Three-color scale 

Compares a range of cells by using a gradation of three colors; the shades represent 

higher, middle, or lower values. For example, in a green, yellow, and red color scale, 

you can specify higher value cells with the green color, middle value cells with the 

yellow color, and lower value cells with the red color. 

Title bar 
The bar at the top edge of the program window that indicates the name of the current 

workbook and the program name. 

Toggle buttons 
Features in which clicking one time turns the feature on and clicking again turns the 

feature off. 

Top/Bottom Rules 

Enable you to apply conditional formatting to the highest and lowest values in a range 

of cells. For example, you can identify the top 5 selling products or the top 25 salaries 

in a personnel analysis. 

Transpose command A command that enables you to switch data between columns and rows. 

Trim function 
A text function that removes all spaces from a text string except for single spaces 

between words. 

Two-color scale 
Compares a range of cells by using a gradation of two colors. The shade of the color 

represents higher or lower values. For example, in a green and red color scale, you can 
specify one color to show higher value cells and the other color to specify lower value cells. 

Two-variable data table A data table that changes the values in two cells. 
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Type argument 
An optional argument in the PMT function that assumes that the payment will be 

made at the end of each time period. 

 

U 

 

Underlying formula The formula entered in a cell and visible only on the Formula Bar. 

Underlying value The data that displays in the Formula Bar. 

Unlock 
Removing the locked condition from cells in a worksheet to enable users to access cells 

after protection is applied to the worksheet. 

V 

 

Validation list A list of values that are acceptable values for a group of cells. 

Value Another name for constant value. 

Value 
In the IFERROR function, the argument that is evaluated. If the result does not produce 

an error code, then the argument is true and the result of the argument is displayed. 

Value after increase = 

base × percent for new 

value 

Formula for calculating the value after an increase by multiplying the original value—

the base—by the percent for new value (see the Percent for new value formula). 

Value axis 
A numerical scale on the left side of a chart that shows the range of numbers for the 

data points; also referred to as the Y-axis. 

Value if error 

In the IFERROR function the argument that contains the value to display if the 

evaluated value—usually a formula—is false. The contents of the Value_if_error 

argument displays instead of an error code. 

Value The area on a PivotTable that summarizes quantitative data. 

Vertical window split 

box 

A small box on the vertical scroll bar with which you can split the window into two 

vertical views of the same document. 

View options 
Buttons on the right side of the status bar for viewing in normal, page layout view, or 

page break preview; also displays controls for zoom out and zoom in. 

VLOOKUP function A function that looks up values that are arranged vertically in a table array. 

Volatile 

A term used to describe an Excel function that is subject to change each time the 

workbook is reopened; for example, the NOW function updates itself to the current 

date and time each time the workbook is opened. 

W 

 

What-if analysis 
The process of changing the values in cells to see how those changes affect the 

outcome of formulas in your worksheet. 
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Wildcard A symbol that is used to substitute for unspecified characters. 

WordArt A graphics tool used to create a fancy image of text for a logo or heading. 

Workbook An Excel file that contains one or more worksheets. 

Workbook-level buttons Buttons at the far right of the Ribbon tabs used to minimize or restore a displayed workbook. 

Worksheet 
The primary document that you use in Excel to store and work with data, and which is 

formatted as a pattern of uniformly spaced horizontal and vertical lines. 

Worksheet grid 
The area of the Excel window that displays the columns and rows that intersect to 

form the cells of the worksheet. 

 

X 

 

X-axis Another name for the category axis.  

 

Y 

 

Y-axis Another name for the value axis. 

YEARFRAC function 
A Date & Time function used to determine the total number of years between two 

dates, including a fraction of a year. 
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1. Which of the following is an absolute cell reference? 
a. !A!1 
b. $A$1 
c. #a#1 
d. A1 
Correct Answer: b 
  
2. What symbol is used before a number to make it a label? 
a. “ (quote) 
b. = (equal) 
c. _ (underscore) 
d. ‘ (apostrophe) 
Correct Answer: b 
  
3. Which symbol must all formula begin with? 
a. = 
b. + 
c. ( 
d. @ 
Correct Answer: a 
  
4. Which of the following formulas is not entered correctly? 
a. =10+50 
b. =B7*B1 
c. =B7+14 
d. 10+50 
Correct Answer: d 
  
5. Which of the following formulas will Excel Not be able to calculate? 
a. =SUM(Sales)-A3 
b. =SUM(A1:A5)*.5 
c. =SUM(A1:A5)/(10-10) 
d. =SUM(A1:A5)-10 
Correct Answer: a 
  
6. A typical worksheet has …. Number of columns 
a. 128 
b. 256 
c. 512 
d. 1024 
Correct Answer: b 
  
7. How many characters can be typed in a single cell in Excel? 
a. 256 
b. 1024 
c. 32,000 
d. 65,535 
Correct Answer: d 
  
8. A worksheet can have a maximum of …. Number of rows 
a. 256 
b. 1024 
c. 32,000 
d. 65,535 
Correct Answer: d 
 9. Which of the following is not an example of a value? 
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a. 350 
b. May 10, 2001 
c. 57% 
d. Serial Number 50771 
Correct Answer: d 
  
10. The chart wizard term data series refers to 
a. A chart legend 
b. A collection of chart data markers 
c. A set of values you plot in a chart 
d. A data label 
Correct Answer: b 
  
11. The  Chart wizard term data categories refers to; 
a. A chart plot area 
b. A horizontal axis 
c. The organization of individual values with a chart’s data series 
d. The data range that supply chart data 
Correct Answer: b 
  
12. A worksheet range is a 
a. A command used for data modeling 
b. A range of values such as from 23 to 234 
c. A group of cells 
d. A group of worksheets 
Correct Answer: c 
  
13. Getting data from a cell located in a different sheet is called … 
a. Accessing 
b. Referencing 
c. Updating 
d. Functioning 
Correct Answer: b 
  
14. Tab scrolling button 
a. Allow you to view a different worksheet 
b. Allow you to view additional worksheet rows down 
c. Allow you to view additional worksheet columns to the right 
d. Allow you to view additional sheets tabs 
Correct Answer: d 
  
15. A numeric value can be treated as a label value if it precedes with 

a. Apostrophe (&lsquo  
b. Exclamation (!) 
c. Hash (#) 

d. Ampersand (&  
Correct Answer: a 
  
16. Concatenation of text can be done using 

a. Apostrophe (&lsquo  
b. Exclamation (!) 
c. Hash (#) 

d. Ampersand (&  
Correct Answer: d 
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17. Data can be arranged in a worksheet in a easy to understand manner using 
a. auto formatting 
b. applying styles 
c. changing fonts 
d. all of above 
Correct Answer: d 
  
18. You can use drag-and-drop to embed excel worksheet data in a word document 
a. By dragging a range of excel data to the word button on the taskbar while pressing the Ctrl key 
b. By dragging a range of excel data to the word button on the taskbar while pressing Shift key 
c. By dragging a range of excel data to the word button on the taskbar while pressing Alt key 
d. None of above 
Correct Answer: a 
  
19. The auto calculate feature 
a. Can only add values in a range of cells 
b. Provides a quick way to view the result of an arithmetic operation on a range of cells 
c. Automatically creates formulas and adds them to a worksheet 
d. A and c 
Correct Answer: b 
  
20. Excel uniquely identifies cells within a worksheet with a cell name 
a. Cell names 
b. Column numbers and row letters 
c. Column letters and row numbers 
d. Cell locator coordinates 
Correct Answer: c 
 
21. to view a cell comment 
a. click the edit comment command on the insert menu 
b. click the display comment command on the window menu 
c. position the mouse pointer over the cell 
d. click the comment command on the view menu 
Correct Answer: c 
  
22. When you want to insert a blank imbedded excel object in a word document you can 
a. Click the object command on the insert menu 
b. Click the office links button on the standard toolbar 
c. Click the create worksheet button on the formatting toolbar 
d. Click the import excel command on the file menu 
Correct Answer: a 
  
23. To save a workbook, you: 
a. Click the save button on the standard toolbar from the menu 
b. Press Ctrl+F5 
c. Click Save on the Windows Start button 
d. Select Edit>Save 
Correct Answer: a 
  
24. You can edit a cell by 
a. Clicking the formula button 
b. Double clicking the cell to edit it in-place 
c. Selecting Edit>Edit Cell from the menu 
d. None of above 
Correct Answer: b 
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25. You can select a single range of cells by 
a. Clicking the upper-left cell in a group of cells and then pressing the Shift key while clicking the lower right cell in 
a group of cells 
b. Pressing the Ctrl key while dragging over the desired cells 
c. Pressing the Shift key and an arrow key 
d. Dragging over the desired cells 
Correct Answer: d 
  
26. Which elements of worksheet can be protected from accidental modification? 
a. Contents 
b. Objects 
c. Scenarios 
d. All of above 
Correct Answer: d 
  
27. You can use the drag and drop method to 
a. Copy cell contents 
b. Move cell contents 
c. Add cell contents 
d. a and b 
Correct Answer: d 
  
28. It is acceptable ot let long text flow into adjacent cells on a worksheet when 
a. Data will be entered in the adjacent cells 
b. No data will be entered in the adjacent cells 
c. There is nt suitable abbreviation of the text 
d. Tehere is not time to format the next 
Correct Answer: b 
  
29. How can you delete a record? 
a. Delete the column from the worksheet 
b. Select Data > Form from the menu to open the Data Form dialog box, find the record and Click the Delete button 
c. Select Data > Delete Record from the menu 
d. Click the Delete button on the Standard toolbar 
Correct Answer: b 
  
30. Right clicking something in Excel: 
a. Deletes the object 
b. Nothing the right mouse button is there for left handed people 
c. Opens a shortcut menu listing everything you can do to the object 
d. Selects the object 
Correct Answer: c 
  
31. Documentation should include 
a. Destination and users of the output data 
b. Source of input data 
c. Information on the purpose of the workbook 
d. All of the above 
Correct Answer: d 
  
32. Files created with Lotus 1-2-3 have an extension 
a. DOC 
b. XLS 
c. 123 
d. WK1 
Correct Answer: c 
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33. To delete an embedded objects, first 
a. Double click the object 
b. Select the object by clicking it 
c. Press the Shift + Delete keys 
d. Select it and then press the delete key 
Correct Answer: d 
  
34. Comments can be added to cells using 
a. Edit > Comments 
b. Insert > Comments 
c. File > Comments 
d. View > Comments 
Correct Answer: b 
  
35. Which of the following is not a worksheet design criterion? 
a. Efficiency 
b. Aditibility 
c. Description 
d. Clarity 
Correct Answer: c 
  
36. To copy cell contents using drag and drop press the 
a. End key 
b. Shift key 
c. Ctrl key 
d. Esc key 
Correct Answer: d 
  
37. Which of the following is the latest version of Excel 
a. Excel 2000 
b. Excel 2002 
c. Excel ME 
d. Excel XP 
Correct Answer: d 
  
38. When you copy a formula 
a. Excel erases the original copy of the formula 
b. Excel edits cell references in the newly copied formula 
c. Excel adjusts absolute cell references 
d. Excel doesn’t adjust relative cell references 
Correct Answer: b 
  
39. The autofill feature 
a. extends a sequential series of data 
b. automatically adds range of cell values 
c. applies a boarder around the selected cells 
d. none of the above 
Correct Answer: d 
  
40. Which menu option can be sued to split windows into two 
a. Format > window 
b. View > window > split 
c. Window > split 
d. View > split 
Correct Answer: c 
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41. You can use the formula palette to 
a. Format cells containing numbers 
b. Create and edit formulas containing functions 
c. Enter assumptions data 
d. Copy a range of cells 
Correct Answer: b 
  
42. You can convert existing excel worksheet data an charts to an HTML document by using 
a. FTP wizard 
b. Internet assistant wizard 
c. Intranet wizard 
d. Import wizard 
Correct Answer: b 
  
43. A circular reference is 
a. Geometric modeling tool 
b. A cell that points to a drawing object 
c. A formula that either directly or indirectly depends on itself 
d. Always erroneous 
Correct Answer: c 
  
44. Which of following is Not one of Excel’s what-if function? 
a. Goal seek 
b. Solver 
c. Scenario manager 
d. Auto Outline 
Correct Answer: d 
  
45. When you insert an excel file into a word document. The data are 
a. Hyperlinked placed in a word table 
b. Linked 
c. Embedded 
d. Use the word menu bar and toolbars 
Correct Answer: b 
  
46. Which of the following is not information you can specify using the solver? 
a. Input cells 
b. Constraints 
c. Target cell 
d. Changing cells 
Correct Answer: a 
  
47. Each excel file is called a workbook because 
a. It can contain text and data 
b. It can be modified 
c. It can contain many sheets including worksheets and chart sheets 
d. You have to work hard to create it 
Correct Answer: c 
  
48. Excel probably considers the cell entry January 1, 2000 to be a 
Label 
Value 
Formula 
Text string 
Correct Answer: b 
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49. You can enter which types of data into worksheet cells? 
a. Labels, values, and formulas 
b. Labe3ls and values but not formulas 
c. Values and formulas but not labels 
d. Formulas only 
Correct Answer: a 
  
50. All worksheet formula 
a. Manipulate values 
b. Manipulate labels 
c. Return a formula result 
d. Use the addition operator 
Correct Answer: c 
  
51. Which of the following is a correct order of precedence in formula calculation? 
a. Multiplication and division exponentiation positive and negative values 
b. Multiplication and division, positive and negative values, addition and subtraction 
c. Addition and subtraction, positive and negative values, exponentiation 
d. All of above 
Correct Answer: d 
  
52. The Paste Special command lets you copy and paste: 
a. Multiply the selection by a copied value 
b. Cell comments 
c. Formatting options 
d. The resulting values of a formula instead of the actual formula 
Correct Answer: d 
  
53. The numbers in our worksheet look like this: 1000. You want them to look like this: $1,000.00. How can you 
accomplish this? 
a. None of these 
b. Select Format > Money from the menu 
c. Click the Currency Style button on the formatting toolbar 
d. You have to retype everything and manually add the dollar signs, commas, and decimals. 
Correct Answer: c 
  
54. Which of the following is not a valid data type in excel 
a. Number 
b. Character 
c. Label 
d. Date/time 
Correct Answer: b 
  
55. Excel worksheet cells work very similarly to what common element of the windows graphical user interface 
a. Option buttons 
b. List boxes 
c. Text boxes 
d. Combo boxes 
Correct Answer: c 
  
56. Which of the following options is not located in the Page Setup dialog box? 
a. Page Break Preview. 
b. Page Orientation 
c. Margins 
d. Headers and Footers 
Correct Answer: a 
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57. You want to track the progress of the stock market on a daily basis. Which type of chart should you use? 
a. Pie chart 
b. Row chart 
c. Line chart 
d. Column chart 
Correct Answer: c 
  
58. Without using the mouse or the arrow keys, what is the fastest way of getting to cell A1 in a spreadsheet? 
a. Press Ctrl +Home 
b. Press Home 
c. Press Shift + Home 
d. Press Alt + Home 
Correct Answer: a 
  
59. Which of the following methods can not be used to edit the contents of a cell? 
a. Press the Alt key 
b. Clicking the formula bar 
c. Pressing the F2 key 
d. Double clicking the cell 
Correct Answer: a 
  
60. If you begin typing an entry into a cell and then realize that you don’t want your entry placed into a cell, you: 
a. Press the Erase key 
b. Press Esc 
c. Press the Enter button 
d. Press the Edit Formula button 
Correct Answer: b 
 

61. Which of the following methods can not be used to enter data in a cell 
a. Pressing an arrow key 
b. Pressing the Tab key 
c. Pressing the Esc key 
d. Clicking on the formula bar 
Correct Answer: c 
  
62. Which of the following will not cut information? 
a. Pressing Ctrl + C 
b. Selecting Edit>Cut from the menu 
c. Clicking the Cut button on the standard 
d. Pressing Ctrl+X 
Correct Answer: a 
  
63. Which of the following is not a way to complete a cell entry? 
a. Pressing enter 
b. Pressing any arrow key on the keyboard 
c. Clicking the Enter button on the Formula bar 
d. Pressing spacebar 
Correct Answer: d 
  
64. You can activate a cell by 
a. Pressing the Tab key 
b. Clicking the cell 
c. Pressing an arrow key 
d. All of the above 
Correct Answer: d 
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65. Text formulas: 
a. Replace cell references 
b. Return ASCII values of characters 
c. Concatenate and manipulate text 
d. Show formula error value 
Correct Answer: c 
  
66. How do you insert a row? 
a. Right-click the row heading where you want to insert the new row and select Insert from the shortcut menu 
b. Select the row heading where you want to insert the new row and select Edit >Row from the menu 
c. Select the row heading where you want to insert the new row and click the Insert Row button on the standard 
toolbar 
d. All of the above 
Correct Answer: a 
  
67. Which of the following is not a basic step in creating a worksheet? 
a. Save workbook 
b. Modifiy the worksheet 
c. Enter text and data 
d. Copy the worksheet 
Correct Answer: d 
  
68. How do you select an entire column? 
a. Select Edit > Select > Column from the menu 
b. Click the column heading letter 
c. Hold down the shift key as you click anywhere in the column. 
d. Hold down the Ctrl key as you click anywhere in the column 
Correct Answer: b 
  
69. How can you print three copies of a workbook? 
a. Select File>Properties form the menu and type 3 in the Copies to print text box. 
b. Select File >Print from the menu and type 3 in the Number of copies text box. 
c. Click the Print button on the standard toolbar to print the document then take it to Kinko’s and have 2 more 
copies made 
d. Press Ctrl+P+3 
Correct Answer: b 
  
70. To create a formula, you first: 
a. Select the cell you want to place the formula into 
b. Type the equals sign (=) to tell Excel that you’re about to enter a formula 
c. Enter the formula using any input values and the appropriate mathematical operators that make up your 
formula 
d. Choose the new command from the file menu 
Correct Answer: a 
  

 
71. To center worksheet titles across a range of cells, you must 
a. Select the cells containing the title text plus the range over which the title text is to be centered 
b. Widen the columns 
c. Select the cells containing the title text plus the range over which the title text is to be enfettered 
d. Format the cells with the comma style 
Correct Answer: a 
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72. How do you delete a column? 
a. Select the column heading you want to delete and select the Delete Row button on the standard toolbar 
b. Select the column heading you want to delete and select Insert Delete from the menu 
c. Select the row heading you want to delete and select Edit>Delete from the menu 
d. Right click the column heading you want to delet and select delete from the shortcut menu 
Correct Answer: d 
  
73. How can you find specific information in a list? 
a. Select Tools > Finder from the menu 
b. Click the Find button on the standard toolbar 
c. Select Insert > Find from the menu 
d. Select Data > Form from the menu to open the Data Form dialog box and click the Criteria button 
Correct Answer: d 
  
74. When integrating word and excel, word is usually the 
a. Server 
b. Destination 
c. Client 
d. Both b and c 
Correct Answer: d 
  
75. When a label is too long to fit within a worksheet cell, you typically must 
a. Shorten the label 
b. Increase the column width 
c. Decrease the column width 
d. Adjust the row height 
Correct Answer: b 
  
 
76. The name box 
a. Shows the location of the previously active cell 
b. Appears to the left of the formula bar 
c. Appears below the status bar 
d. Appears below the menu bar 
Correct Answer: b 
  
77. Comments put in cells are called 
a. Smart tip 
b. Cell tip 
c. Web tip 
d. Soft tip 
Correct Answer: b 
  
78. Which is used to perform what if analysis? 
a. Solver 
b. Goal seek 
c. Scenario Manager 
d. All of above 
Correct Answer: d 
  
79. You can use the horizontal and vertical scroll bars to 
a. Split a worksheet into two panes 
b. View different rows and columns edit the contents of a cell 
c. Edit the contents of a cell 
d. view different worksheets 
Correct Answer: b 
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80. Multiple calculations can be made in a single formula using 
a. standard formulas 
b. array formula 
c. complex formulas 
d. smart formula 
Correct Answer: b 
 

81. Hyperlinks can be 
a. Text 
b. Drawing objects 
c. Pictures 
d. All of above 
Correct Answer: d 
  
82. To activate the previous cell in a pre-selected range, press 
a. The Alt key 
b. The Tab key 
c. The Enter key 
d. None of the above 
Correct Answer: d 
  
83. Which button do yu click to add up a series of numbers? 
a. The autosum button 
b. The Formula button 
c. The quicktotal button 
d. The total button 
Correct Answer: a 
  
84. When the formula bar is active, you can see 
a. The edit formula button 
b. The cancel button 
c. The enter button 
d. All of the above 
Correct Answer: d 
  
85. To copy formatting from one area in a worksheet and apply it to another area you would use: 
a. The Edit>Copy Format and Edit>Paste Format commands form the menu. 
b. The Copy and Apply Formatting dialog box, located under the Format>Copy and Apply menu. 
c. There is no way to copy and apply formatting in Excel – You have to do it manually 
d. The Format Painter button on the standard toolbar 
Correct Answer: d 
  
86. In a worksheet you can select 
a. The entire worksheet 
b. Rows 
c. Columns 
d. All of the above 
Correct Answer: b 
  
87. When you link data maintained in an excel workbook to a word document 
a. The word document can not be edit 
b. The word document contains a reference to the original source application 
c. The word document must contain a hyperlink 
d. The word document contains a copy of the actual data 
Correct Answer: b 
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88. Which area in an excel window allows entering values and formulas 
a. Title bar 
b. Menu bar 
c. Formula bar 
d. Standard toolbar 
Correct Answer: c 
  
89. To hold row and column titles in place so that they do not scroll when you scroll a worksheet click the 
a. Unfreeze panes command on the window menu 
b. Freeze panes command on the window menu 
c. Hold titles command on the edit menu 
d. Split command on the window menu 
Correct Answer: b 
  
90. To edit in an embedded excel worksheet object in a word document 
a. Use the excel menu bar and toolbars inside the word application 
b. Edit the hyperlink 
c. Edit the data in a excel source application 
d. Use the word menu bar and toolbars 
Correct Answer: a 
  
91. To create a formula, you can use: 
a. Values but not cell references 
b. C ell references but not values 
c. Values or cell references although not both at the same time 
d. Value and cell references 
Correct Answer: d 
  
92. Status indicators are located on the 
a. Vertical scroll bar 
b. Horizontal scroll bar 
c. Formula bar 
d. Standard toolbar 
Correct Answer: c 
  
93. Which of the following is the oldest spreadsheet package? 
a. VisiCalc 
b. Lotus 1-2-3 
c. Excel 
d. StarCalc 
Correct Answer: a 
  
94. Rounding errors can occur 
a. When you use multiplication, division, or exponentiation in a formula 
b. When you use addition and subtraction in a formula 
c. Because excel uses hidden decimal places in computation 
d. When you show the results of formulas with different decimal places that the calculated results 
Correct Answer: a 
  
95. You can copy data or formulas 
a. With the copy, paste and cut commands on the edit menu 
b. With commands on ta shortcut menu 
c. With buttons on the standard toolbars 
d. All of the above 
Correct Answer: d 
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96. You can not link excel worksheet data to a word document 
a. With the right drag method 
b. With a hyperlink 
c. With the copy and paste special commands 
d. With the copy and paste buttons on the standard toolbar. 
Correct Answer: d 
  
97. Which of the following is a popular DOS based spreadsheet package? 
a. Word 
b. Smart cell 
c. Excel 
d. Lotus 1-2-3 
Correct Answer: d 
  
98. An excel workbook is a collection of 
a. Workbooks 
b. Worksheets 
c. Charts 
d. Worksheets and charts 
Correct Answer: d 
  
99. Excel files have a default extension of 
a. Xls 
b. Xlw 
c. Wk1 
d. 123 
Correct Answer: a 
  
100. You can use the format painter multiple times before you turn it off by 
a. You can use the format painter button on ly one time when you click it 
b. Double clicking the format painter button 
c. Pressing the Ctrl key and clicking the format painter button 
d. Pressing the Alt key and clicking the format painter button 
Correct Answer: b 
 
 
Data rate of a ring network is 20Mbps and signal propagates at 200m/µsec. The number of bits that can be placed 
on the channel of length 200km is 
Answer: 20000bits 
 
The frequency range over which coaxial cables are typically used is 
Answer: 106 to 108 Hz 
 
In internet, the well-known port 21 refers to the application 
Answer: FTP 
 
The maximum data rate possible through a noise free 4 kHz binary channel is 
Answer: 8000 bps 
 
The transparency provided in a distributed system where users cannot tell how many copies of a resource exist is 
termed as 
Answer: Replication transparency 
 
Which of the following configurations can be said to be tightly coupled 
Answer: Shared memory multiprocessors in distributed systems 
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RPC stands for 
Answer: Remote Procedure Call 
 
Assume there are 4 file servers each with a 0.95 chance of being up at any instant. Probability of at least one 
being available is 
Answer: 1-(.05)4 
 
Which of the following category of classification of multiple computer systems is not generally used in practice 
Answer: MISD 
 
In a distributed system, to ensure that concurrent transactions do not interfere with each other, the transactions 
must have the following specific property 
Answer: Serializability 
 
Translation Lookaside Buffer(TLB) is also called 
Answer: Associative Memory 
 
In Internet Standards Terminology, RFC refers to 
Answer: Request for Comments 
Which of the following denotes a network management protocol in an internet 
Answer: SNMP 
 
IEEE 802.11 is an IEEE standard for 
Answer: Wireless L 
 
Which of the following is not a web browser 
Answer: HTML 
 
MIME is associated with the following 
Answer: E mail 
 
The mode of communication in which transmission can be bidirectional. But in only one direction at a time is 
called 
Answer: Half Duplex 
 
Error detection at the data link layer is achieved using 
Answer: CRC codes 
 
In Serial communication, start and stop bits are used for 
Answer: Synchronization 
 
In a transmitter, the unmodulated signal is known as 
Answer: Baseband signal 
 
In a computer network, routing issues are handled in 
Answer: Network Layer 
 
In a computer network, functions of dialog management and synchronization are taken care of in  
Answer: Session’s layer 
 
Which of the following topologies has the highest reliability 
Answer: Mesh 
 
In data communications, bauds signify ———- rate 
Answer: Signaling 
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ADSL is abbreviation for 
Answer: Asymmetric Digital Subscriber Line 
 
The topmost layer in the ISO model that needs to be implemented in an intermediate node is the ———–layer 
Answer: Network 
 
VPN denotes a 
Answer: Virtual Private Network 
 
Which of the following circuit is used as a 'Memory device' in computers? 
Ans: Flip-Flop  
 
To move the cursor to the end of the document press 
Ans: Ctrl + End  
 
In Word Processing the red underline indicates 
Ans: Spelling mistakes  
 
The shortcut key to print documents is 
Ans: Ctrl + P  
 
The bar which displays information about the current page number is 
Ans: Status bar  
 
Who is credited with the creation of WWW 
Ans: Tim Berners-Lee 
 
The function of key F4 is 
Ans: To repeat the last action  
 
The function of key F4 is 
Ans: To repeat the last action  
 
Name the first general purpose electronic computer 
Ans: UNIVAC  
 
Which of the following statement is wrong 
(a) Windows XP is an operating system 
(b) Linux is owned and sold by Microsoft 
(c) Photoshop is a graphical design tool by Adobe 
(d) Linux is free and open source software 
Ans (b) 
 
Operating system of a computer 
(a) Enables the programmer to draw a flow chart 
(b) Links a program with subroutine with references 
(c) Provides a layer, user friendly interface 
(d) None of the above 
Ans (c)  
 
The term ‘Operating System’ means 
(a) A set of programs which control computer working 
(b) The way a user operates the computer system 
(c) Conversion of high level language to machine language 
(d) The way computer operator works 
Ans (a)  
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Wild card operators specifies 
(a) can be used when writing into multiple files 
(b) allows several files to be read simultaneously 
(c) Provide an easy way of groups of related files 
(d) Are only used when printing the contents of a file 
Ans (c)  
 
Which one of the following is not a broadband communication medium 
(a) Microwave    (b) Fibre optic cable 
(c) Twisted pair   (d) Coaxial cable 
Ans (c) 
 
hich of the following performs modulation and demodulation 
(a) Coaxial cable   (b) Satellite  
(c) Modem    (d) Optical fibre 
Ans (c)  
 
Which one of the following is not an application software package 
(a) Redhat Linux   (b) Microsoft Office 
(c) Adobe PageMaker   (d) Open Office 
Ans (a) 
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General Keyboard Shortcuts 

Press To 

CTRL+C Copy. 

CTRL+X Cut. 

CTRL+V Paste. 

CTRL+Z Undo. 

CTRL+F Find 

DELETE Delete. 

SHIFT+DELETE 
Delete selected item permanently without placing the item in the 

Recycle Bin. 

CTRL while dragging an item Copy selected item. 

CTRL+SHIFT while dragging an item Create shortcut to selected item. 

F2 Rename selected item. 

CTRL+RIGHT ARROW Move the insertion point to the beginning of the next word. 

CTRL+LEFT ARROW Move the insertion point to the beginning of the previous word. 

CTRL+DOWN ARROW Move the insertion point to the beginning of the next paragraph. 

CTRL+UP ARROW Move the insertion point to the beginning of the previous paragraph. 

CTRL+SHIFT with any of the arrow keys Highlight a block of text. 

SHIFT with any of the arrow keys 
Select more than one item in a window or on the desktop, or select 

text within a document. 

CTRL+A Select all. 

F3 Search for a file or folder. 

ALT+ENTER View properties for the selected item. 

ALT+F4 Close the active item, or quit the active program. 

ALT+Enter Displays the properties of the selected object. 

ALT+SPACEBAR Opens the shortcut menu for the active window. 

CTRL+F4 
Close the active document in programs that allow you to have 

multiple documents open simultaneously. 

ALT+TAB Switch between open items. 

ALT+ESC Cycle through items in the order they were opened. 
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F6 Cycle through screen elements in a window or on the desktop. 

F4 Display the Address bar list in My Computer or Windows Explorer. 

SHIFT+F10 Display the shortcut menu for the selected item. 

ALT+SPACEBAR Display the System menu for the active window. 

CTRL+ESC Display the Start menu. 

ALT+Underlined letter in a menu name Display the corresponding menu. 

Underlined letter in a command name 

on an open menu 
Carry out the corresponding command. 

F10 Activate the menu bar in the active program. 

RIGHT ARROW Open the next menu to the right, or open a submenu. 

LEFT ARROW Open the next menu to the left, or close a submenu. 

F5 Refresh the active window. 

BACKSPACE View the folder one level up in My Computer or Windows Explorer. 

ESC Cancel the current task. 

SHIFT when you insert a CD into the 

CD-ROM drive 
Prevent the CD from automatically playing 

 

Dialogue Box Keyboard Shortcut 

Press To 

CTRL+TAB Move forward through tabs. 

CTRL+SHIFT+TAB Move backward through tabs. 

TAB Move forward through options. 

SHIFT+TAB Move backward through options. 

ALT+Underlined letter Carry out the corresponding command or select the corresponding option. 

ENTER Carry out the command for the active option or button. 

SPACEBAR Select or clear the check box if the active option is a check box. 

Arrow keys Select a button if the active option is a group of option buttons. 

F1 Display Help. 

F4 Display the items in the active list. 

BACKSPACE Open a folder one level up if a folder is selected in the Save As or Open dialog box 
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Natural Key Board Shortcuts 

You can use the following keyboard shortcuts with a Microsoft Natural Keyboard or any other compatible 

keyboard that includes the Windows logo key ( ) and the Application key ( ). 

Press To 

Window Key Display or hide the Start menu. 

Window Key +BREAK Display the System Properties dialog box. 

Window Key +D Show the desktop. 

Window Key +M Minimize all windows. 

Window Key +Shift+M Restores minimized windows. 

Window Key +E Open My Computer. 

Window Key +F Search for a file or folder. 

CTRL+ Window Key +F Search for computers. 

Window Key +F1 Display Windows Help. 

Window Key + L 

Lock your computer if you are connected to a network 

domain, or switch users if you are not connected to a network 

domain. 

Window Key Display the shortcut menu for the selected item. 

Window Key +U Open Utility Manager. 

 

Accessibility Keyboard Shortcuts 

Press To 

Right SHIFT for eight seconds Switch FilterKeys on and off. 

Left ALT +left SHIFT +PRINT SCREEN Switch High Contrast on and off. 

Left ALT +left SHIFT +NUM LOCK Switch MouseKeys on and off. 

SHIFT five times Switch StickyKeys on and off. 

NUM LOCK for five seconds Switch ToggleKeys on and off. 

Window Key +U Open Utility Manager 
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Windows Explorer keyboard Shortcuts 

Press To 

END Display the bottom of the active window. 

HOME Display the top of the active window. 

NUM LOCK+ASTERISK on numeric keypad (*) Display all subfolders under the selected folder. 

NUM LOCK+PLUS SIGN on numeric keypad (+) Display the contents of the selected folder. 

NUM LOCK+MINUS SIGN on numeric keypad (-) Collapse the selected folder. 

LEFT ARROW 
Collapse current selection if it's expanded ,or select parent 

folder. 

RIGHT ARROW 
Display current selection if it's collapsed, or select first 

subfolder 

Notes 

 You must associate a password with your user account to secure it from unauthorized access. If you do not 
have a password associated with your user account, pressing the Window Key +L will not prevent other 
users from accessing your account information.  

 Some keyboard shortcuts may not work if Sticky Keys is turned on in Accessibility Options.  
 If you are connected to Windows through Microsoft Terminal Services Client, some shortcuts have 

changed. For more information, see the online documentation for Terminal Services Client.  

Glossary  

Chapter 1  

application 
software 

Program designed to make users more productive and/or assist them with personal tasks. 

blog Informal Web site consisting of time-stamped articles in a diary or journal format, usually 
listed in reverse chronological order. 

CAM Use of computers to assist with manufacturing processes such as fabrication and assembly. 

camera phone Phone that can send picture messages. 

client Computer on a network that requests resources from the server. Also called a workstation. 

communications 
device 

Hardware component that enables a computer to send (transmit) and receive data, 
instructions, and information to and from one or more computers. 

computer Electronic device, operating under the control of instructions stored in its own memory, that 
can accept data, process the data according to specified rules, produce results, and store the 
results for future use. 

computer 
literacy 

Having a current knowledge and understanding of computers and their uses. See also digital 
literacy. 

computer-aided 
manufacturing 
(CAM) 

Use of computers to assist with manufacturing processes such as fabrication and assembly. 
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convergence Term used to refer to the trend of manufacturers offering computers and devices with 
technologies that overlap. 

convertible 
tablet 

Tablet PC design that has an attached keyboard. 

CPU (central 
processing unit) 

Electronic component on a computer's motherboard that interprets and carries out the basic 
instructions that operate the computer. See also processor. 

data Collection of unprocessed items, which can include text, numbers, images, audio, and video. 

desktop 
computer 

Computer designed so the system unit, input devices, output devices, and any other devices 
fit entirely on or under a desk or table. 

developer Person who writes and modifies computer programs. See also programmer. 

digital camera Device that allows users to take pictures and store the photographed images digitally, instead 
of on traditional film 

digital literacy Having a current knowledge and understanding of computers and their uses. See also 
computer literacy. 

digital pen Input device that allows users to write or draw on the screen by pressing the pen and issue 
instructions to a Tablet PC by tapping on the screen. 

e-book Electronic version of a printed book, readable on computers and other digital devices. Also 
called a digital book. 

e-book reader Handheld device that is used primarily for reading e-books. Short for electronic book reader. 

e-commerce Short for electronic commerce, a business transaction conducted over the Web. 

e-reader Handheld device that is used primarily for reading e-books. 

embedded 
computer 

Special-purpose computer that functions as a component in a larger product. 

enterprise 
computing 

Term large companies use to refer to the use of a huge network of computers that meets 
their diverse computing needs. 

enterprise user Computer user working for a business that has hundreds or thousands of employees or 
customers that work in or do business with offices across a region, the country, or the world. 

execute Process of a computer carrying out the instructions in a program. 

FAQ List that helps a user find answers to commonly asked questions. 

game console Mobile computing device designed for singleplayer or multiplayer video games. 

gaming desktop 
computer 

Desktop computer that offers high-quality audio, video, and graphics with optimal 
performance for sophisticated single-user and networked or Internet multiplayer games. 

garbage in, 
garbage out 

Computing phrase that points out the accuracy of a computer's output depends on the 
accuracy of the input. 

graphical user 
interface (GUI) 

Type of user interface that allows a user to interact with software using text, graphics, and 
visual images, such as icons. 

green 
computing 

Practices that involve reducing the electricity consumed and environmental waste generated 
when using a computer. 

handheld 
computer 

Computer small enough to fit in one hand. See also handhelds or Ultra-Mobile PC (UMPC). 

handhelds Computers small enough to fit in one hand. See also handheld computer; ultra personal 
computer (uPC); handtop computer. 

hardware Electric, electronic, and mechanical components contained in a computer. 
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home theater 
PC (HTPC) 

Desktop computer that combines the features of a high-definition video/audio entertainment 
system with a desktop computer that is designed to be connected to a television and includes 
a Blu-ray Disc, digital video recorder, and digital cable television connectivity. 

home user User who spends time on a computer at home. 

icon Miniature image displayed on a computer screen that represents a program, an instruction, or 
some other object. 

information Processed data that conveys meaning and is useful to people. 

information 
processing cycle 

Series of input, process, output, and storage activities performed by a computer. 

information 
system 

Hardware, software, data, people, and procedures that a computer requires to generate 
information. 

information 
technology (IT) 
department 

Group of employees who keeps the computers and networks running and determines when 
the company requires new hardware or software. 

input device Any hardware component that allows users to enter data and instructions into a computer. 

installing Process of setting up software to work with the computer, printer, and other hardware 
components. 

instant message Real-time Internet communication where you exchange messages with other connected 
users. 

instructions Steps that tell the computer how to perform a particular task. 

Internet Worldwide collection of networks that connects millions of businesses, government agencies, 
educational institutions, and individuals. 

Internet-
enabled 

Technology that allows mobile devices to connect to the Internet wirelessly. 

laptop 
computer 

Portable, personal computer often designed to fit on your lap. See also notebook computer. 

loads Process of a computer copying a program from storage to memory. 

mainframe Large, expensive, powerful computer that can handle hundreds or thousands of connected 
users simultaneously, storing tremendous amounts of data, instructions, and information. 

memory Electronic components in a computer that store instructions waiting to be executed and data 
needed by those instructions. 

microblog Blog that allows users to publish short messages, usually between 100 and 200 characters, for 
others to read. 

mobile 
computer 

Personal computer that a user can carry from place to place. 

mobile device Computing device small enough for a user to hold in his or her hand. 

mobile users Users who work on a computer while away from a main office, home office, or school. 

multimedia Any application that combines text, graphics, audio, and video. 

netbook Type of notebook computer that is smaller, lighter, and often not as powerful as a traditional 
notebook computer. 

network Collection of computers and devices connected together, often wirelessly, via 
communications devices and transmission media, allowing computers to share resources. 

neural network System that attempts to imitate the behavior of the human brain. 
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notebook 
computer 

Portable, personal computer often designed to fit on your lap. See also laptop computer. 

online Describes the state of a computer when it is connected to a network. 

online banking Online connection to a bank's computer to access account balances, pay bills, and copy 
monthly transactions to a user's computer. 

online investing Use of a computer to buy and sell stocks and bonds online, without using a broker. 

online social 
network 

Online community that encourages its members to share their interests, ideas, stories, 
photos, music, and videos with other registered users. See also social networking Web site. 

operating 
system 

Set of programs that coordinates all the activities among computer hardware devices. 

output device Any hardware component that conveys information to one or more people. 

PC-compatible Any personal computer based on the original IBM personal computer design. 

PDA PDA / Lightweight mobile device that provides personal information management functions 
such as a calendar, appointment book, address book, calculator, and notepad. See also 
personal digital assistant. 

personal 
computer 

Computer that can perform all of its input, processing, output, and storage activities by itself 
and contains a processor, memory, and one or more input and output devices, and storage 
devices. 

personal digital 
assistant 

Lightweight mobile device that provides personal information management functions such as 
a calendar, appointment book, address book, calculator, and notepad. See also PDA. 

photo sharing 
community 

Specific type of social networking Web site that allows users to create an online photo album 
and store and share their digital photos. 

picture message Photo or other image, sometimes along with sound and text, sent to or from a smart phone or 
other mobile device. 

podcast Recorded audio stored on a Web site that can be downloaded to a computer or a portable 
media player such as an iPod. 

portable media 
player 

Mobile device on which you can store, organize, and play digital media. 

power user User who requires the capabilities of a workstation or other powerful computer, typically 
working with multimedia applications and using industry-specific software. 

processor Electronic component on a computer's motherboard that interprets and carries out the basic 
instructions that operate the computer. See also CPU (central processing unit). 

program Series of instructions that tells a computer what tasks to perform and how to perform them. 
See also software. 

programmer Person who writes and modifies computer programs. See also developer. 

publish Process of creating a Web page and making it available on the Internet for others to see. 

remote surgery Surgery in which a surgeon performs an operation on a patient who is not located in the same 
physical room as the surgeon. See also telesurgery. 

resources Hardware, software, data, and information shared using a network. 

run Process of using software. 

server Computer that controls access to the hardware, software, and other resources on a network 
and provides a centralized storage area for programs, data, and information. 

slate tablet PC Tablet design that does not include a keyboard, but provides other means for typing. 
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small 
office/home 
office (SOHO:) 

Describes any company with fewer than 50 employees, as well as the self-employed who 
work from home. 

smart phone Internet-enabled telephone that usually also provides personal information management 
functions. 

social 
networking 
Web site 

Online community that encourages its members to share their interests, ideas, stories, 
photos, music, and videos with other registered users. See also online social network. 

software Series of instructions that tells a computer what tasks to perform and how to perform them. 
See also Program. 

SOHO Describes any company with fewer than 50 employees, as well as the self-employed who 
work from home. 

storage device Hardware used to record (write and/or read) items to and from storage media. 

storage media The physical material on which a computer keeps data, instructions, and information. 

supercomputer Fastest, most powerful, and most expensive computer, capable of processing more than one 
quadrillion instructions in a single second. 

system software Programs that control or maintain the operations of a computer and its devices. 

system unit Case that contains the electronic components of a computer that are used to process data. 

Tablet PC Special type of notebook computer that resembles a letter-sized slate, which allows a user to 
write on the screen using a digital pen. 

telecommuting Work arrangement in which employees work away from a company's standard workplace and 
often communicate with the office through the computer. 

telematics Wireless communications capabilities used in automobiles, including navigation systems, 
remote diagnosis and alerts, and Internet access. 

telemedicine Form of long-distance health care where health-care professionals in separate locations 
conduct live conferences on the computer. 

telesurgery Surgery in which a surgeon performs an operation on a patient who is not located in the same 
physical room as the surgeon. See also remote surgery. 

text message Short note, typically fewer than 300 characters, sent to or from a smart phone or other 
mobile device. 

tower Tall and narrow system unit that can sit on the floor vertically if desktop space is limited. 

Ultra-Mobile PC 
(UMPC) 

Computer small enough to fit in one hand. See also handheld computer or handhelds. 

user Anyone who communicates with a computer or utilizes the information it generates. 

utility program Type of system software that allows a user to perform maintenance-type tasks usually related 
to managing a computer, its devices, or its programs. 

video blog Blog that contains video clips. 

video message Short video clip, usually about 30 seconds, sent to or from a smart phone or other mobile 
device. 

video phone Phone that can send video messages. 

video sharing 
community 

Type of social networking Web site that allows users to store and share their personal videos. 

Web Worldwide collection of electronic documents called Web pages, the Web is one of the more 
popular services on the Internet. See also World Wide Web. 
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Web 2.0 Term used to refer to Web sites that provide a means for users to share personal information, 
allow users to modify Web site content, and have application software built into the site for 
visitors to use. 

Web 
Application 

Web site that allows users to access and interact with software through a Web browser on 
any computer or device that is connected to the Internet. See also Web app. 

Web cam Video camera that displays its output on a Web page. 

Web page Electronic document on the Web, which can contain text, graphics, animation, audio, and 
video and often has built-in connections to other documents, graphics, Web pages, or Web 
sites. 

Web site Document on the Web that contains text, graphics, animation, audio, and video. 

 

 
A ____________ is approximately a million bytes. 
A. gigabyte 
B. kilobyte 
C. megabyte 
D. terabyte 
Answer: C 
 
____________ is any part of the computer that you can physically touch. 
A. Hardware 
B. A device 
C. A peripheral 
D. An application 
Answer: A 
 
The components that process data are located in the: 
A. input devices. 
B. output devices. 
C. system unit. 
D. storage component. 
Answer: C 
 
All of the following are examples of input devices EXCEPT a: 
A. scanner. 
B. mouse. 
C. keyboard. 
D. printer. 
Answer: D 
 
Which of the following is an example of an input device? 
A. scanner 
B. speaker 
C. CD 
D. printer 
Answer: A 
 
Main memory is 
(a) Random Access Memory   (b) Read only Memory 
(c) Serial Access Memory  (d) None of these 
Ans (a)  
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Which of the following is the smallest and fastest computer imitating brain working? 
(a) Supercomputer   (b) Quantum Computer 
(c) Param-10,000    (d) IBM chips 
Ans (b)  
 
A compact disc (CD) is a data storage of the type 
(a) Magnetic     (b) Optical  
(c) Electrical     (d) Electromechanical 
Ans (a)  
 
Which of the following is not as language for computer programming? 
(a) WINDOWS     (b) PASCAL 
(c) BASIC    (d) COBOL (e) All of these 
Ans (a)  
 
What are the two basic types of memory that your computer uses?( 
a) RAM      (b) RW/RAM  
(c) ROM    (d) ERAM (e) POST 
Ans (a) 
 
The term gigabyte refers to 
(a) 1024 bytes     (b) 1024 kilobytes  
(c) 1024 megabytes   (d) 1024 gigabytes 
Ans (c)  
 
 A computer with CPU speed around 100 million instructions per second & with the word length of around 64 bits 
is known as 
(a) Super computer    (b) Mini computer 
(c) Micro computer   (d) Micro computer  
Ans (a)  
 
What digits are representative of all binary numbers? 
(a) 0      (b) 1  
(c) Both (a ) and (b)    (d) 3  
Ans (c)  
 
To locate a data items for storage is 
(a) Field     (b) Feed  
(c) Database    (d) Fetch (e) None of the above 
Ans (d)  
 
Off-line operation is the operation of devices without the control of 
(a) Memory    (b) CPU  
(c) ALU     (d) Control unit  
Ans (b) 
 
A type of line printer that uses an embossed steel band to form the letters printed on the paper is 
(a) Golf ball printer    (b) Dot-matrix printer 
(c) Laser printer    (d) Band printer  
Ans (d)  
 
The computer code for interchange of information between terminals is 
(a) ASCII     (b) BCD  
(c) BCDIC     (d) Hollerith 
Ans (a) 
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ROM is composed of 
(a) Magnetic cores   (b) Micro-processors 
(c) Photoelectric cells   (d) Floppy disks 
Ans (b) 
 
Which of the following is true? 
(a) Plotters are not available for microcomputer systems 
(b) Micro-computer are not programmed like conventional computers 
(c) Mini-computers are task-oriented 
(d) The contents of ROM are easily changed 
Ans (c) 
 
 
1. If a computer on the network shares resources for others to use, it is called ____ 
a. Server 
b. Client 
c. Mainframe 
Answer a 
 
2. Terminators are used in ______ topology. 
a. Bus 
b. Star 
Answer a 
 
3. In _____ topology, if a computer’s network cable is broken, whole network goes down. 
a. Bus 
b. Star 
Answer a 
 
4. For large networks, _______ topology is used. 
a. Bus 
b. Star 
c. Ring 
Answer b 
 
 
5. ISO stands for 
a. International Standard Organization 
b. International Student Organization 
c. Integrated Services Organization 
Answer a 
 
 
11. _____________ allows LAN users to share computer programs and data. 
a. Communication server 
b. Print server 
c. File server 
Answer c 
 
 
12. Print server uses ________ which is a buffer that holds data before it is send to the printer. 
a. Queue 
b. Spool 
c. Node 
Answer b 
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13. A standalone program that has been modified to work on a LAN by including concurrency controls such as file 
and record locking is an example of____ 
a. LAN intrinsic software 
b. LAN aware software 
c. Groupware 
d. LAN ignorant software 
Answer a 
 
14. The ______ portion of LAN management software restricts access, records user activities and audit data etc. 
a. Configuration management 
b. Security management 
c. Performance management 
Answer b 
 
15. What is the max cable length of STP? 
a. 100 ft 
b. 200 ft 
c. 100 m 
d. 200 m 
Answer d 
 
 
User interface  

Controls how you enter data and instructions and how information is displayed on the screen. 

 

Restore  

A utility that reverses a process and returns backed up files to their original form. 

 

Plug & Play  

An operating system that automatically configures new devices as you install them is called? 

 

Cross Platform  

A program that runs the same on multiple operating systems is known as? 

 

Compression  

Lossy and lossless are two types of__________ utilities. 

 

Single user/multitasking  

An operating system that allows a single user to work on two or more programs that reside in memory at the 

same time. 

 

 

( Kamran Mahar )  [ PaNoAkiLiaNs ]  ( WhatsApp )  [ O 3 O 4 1 7 9 7 6 3 3 ]

mailto:itsinsaf@gmail.com


 
Computer         |      Complied by: Insaf Ali        |     itsinsaf@gmail.com     |          /Sindhu.I      Page   45 

Folder  

What is a specific named location on a storage medium that contains related documents? 

 

Embedded  

An operating system that resides on a ROM chip. 

 

Operating system  

A set of program containing instructions that work together to coordinate all the activities among computer 

hardware resources. 

 

Multiprocessing  

Operating system that supports two or more processors running programs at the same time. 

 

Personal firewall  

A utility that detects and protects a personal computer from unauthorized intrusions. 

 

Encryption  

The process of encoding data and information into an unreadable form. 

 

Utility  

Type of system software that allows a user to perform maintenance-type tasks. 

 

Spyware  

Program placed on a computer without user's knowledge to secretly collect information. 

 

Server  

Operating system that organizes and coordinates how multiple users access and share resources on a network. 

 

RAM  

Consists of one or more chips on the motherboard that hold items such as data and instructions while the 

processor interprets and executes them. 

 

Booting  

Process of starting and restarting a computer is called? 
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Defragmenter  

Utility that reorganizes the files and unused space on the computer's hard disk so that the operating system 

accesses data more quickly and programs run faster. 

 

Open Source  

One feature that makes Linux different from other operating systems. 

 

Buffer  

Segment of memory or storage in which items are placed while waiting to be transferred from on input device to 

an output device. 

Defragmenting  

This reorganizes a disk in computer so the files are stored in contiguous sectors, speeds up data access and thus 

the performance of the entire computer. 

 

System software  

Consists of programs that control the operations of a computer and its devices. 

 

Mac OS  

A multitasking operating system available only for computers manufactured by Apple. 

 

UNIX  

A multitasking operating system developed in the early 1970s by scientists at Bell Laboratories. 

 

Linux  

A popular, free, multitasking UNIX-type operating system 

 

Windows CE  

A scaled-down Windows operating system designed for use on wireless communications devices and smaller 

computers such as handheld computers, in-vehicle devices, and Web-enabled devices 

 

Windows Millennium Edition  

An upgrade to the Windows 98 operating system that has features specifically for the home user 
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OS/2 Warp  

IBM's GUI multitasking client operating system that supports networking, the Internet, Java, and speech 

recognition 

 

OS/2 Warp Server for E-businesses  

IBM's network operating system designed for all sizes of businesses. 

 

Proprietary software  

Privately owned software and is limited to a specific vendor or computer model. 

 

Formatting  

The process of preparing a disk for reading and writing 

 

Booting  

The process of starting or restarting a computer 

 

Plug and Play  

Means a computer can recognize a new device and assist in its installation by loading the necessary drivers 

automatically and checking for conflicts with other devices 

 

Windows 3.x  

Refers to three early versions of Microsoft Windows: Windows 3.0, Windows 3.1, and Windows 3.11 

 

Solaris™  

A version of UNIX developed by Sun Microsystems, is a network operating system designed specifically for e-

commerce applications 

 

Spooling  

A process that sends print jobs to a buffer instead of sending them immediately to the printer 

 

Print spooler  

This program intercepts print jobs from the operating system and places them in a queue. 
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Graphical user interface  

Allows users to use menus and visual images such as icons, buttons, and other graphical objects to issue 

commands 

 

Imagery Preview  

Controls how data is entered and how information displays on the screen 

 

Network  

A collection of computers and devices connected together via communications media and devices such as cables, 

telephone lines, and modems 

 

Interrupt request  

A communications line between a device and the processor 

 

Stand-alone operating system  

A complete operating system that works on a desktop or notebook computer 

 

Fault-tolerant computer  

A computer that continues to operate even if one of its components fails 

 

Rescue disk  

A floppy disk, Zip® disk, or CD-ROM that contains system files that will start a computer 

 

Operating system  

A set of programs containing instructions that coordinate all of the activities among computer resources. 

 

Device driver  

A small program that tells the operating system how to communicate with a device 

 

Utility program  

A type of system software that performs a specific task, usually related to managing a computer, its devices, or its 

programs 
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User id  

A unique combination of characters, such as letters of the alphabet or numbers, that identifies one specific user 

of a network 

 

Buffer  

An area of memory or storage in which items are placed while waiting to be transferred to or from an input or 

output device. 

 

Network operating system  

an operating system that supports a network 

 

Job  

A(n) _______ such as receiving data from an input device or sending information to an output device, is an 

operation the processor manages 

 

Zipped files  

Compressed files, sometimes called __________, usually have a .zip extension. 

 

System files  

During the boot process, if the POST completes successfully, the BIOS searches for specific operating system files 

called __________. 

 

Power-On Self-Test (POST)  

During the boot process, the BIOS executes a series of tests, collectively called the __________, to make sure the 

computer hardware is connected properly and operating correctly 

 

Page  

The amount of data and program instructions that can swap at a given time 

 

Swap file  

In the accompanying figure, the area of the hard disk used for virtual memory is called a(n) __________ because 

it swaps (exchanges) data, information, and instructions between memory and storage 

 

Restore program  

In the event it is necessary to use a backup file, a(n) __________ reverses the backup process and returns the file 

to its original form 
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Registry 

In Windows, the __________ consists of several files that contain the system configuration information 

 

Open-source software  

Linux is __________, which means its code is available to the public 

 

Windows NT workstation  

Microsoft developed __________ as a client operating system with a Windows 95 interface that could connect to 

a Windows NT Server. 

 

NetWare  

Novell's __________ is a widely used network operating system designed for client/server networks 

 

Pocket PC  

Pocket PC OS is a scaled-down operating system developed by Microsoft that works on a specific type of 

handheld computer 

 

Ghosting  

Screen savers originally were developed to prevent a problem called __________ in which images could be 

permanently etched on a monitor's screen 

 

Multipurpose operating system  

A stand-alone and network operating system 

 

Client-operating systems  

Some stand-alone operating systems, called __________, also work in conjunction with a network operating 

system 

 

Utility suites  

Some vendors offer __________ that combine several utility programs into a single package 

 

Joyride  

The __________ is a device mounted onto a vehicle's dashboard that is powered by Windows CE and can be used 

to obtain information, access and listen to e-mail, listen to the radio or an Audio CD, and share information 
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BIOS  

The __________ is firmware that contains a computer's startup instructions 

 

Kernel  

The __________ is the core of an operating system that manages memory and devices; maintains the computer's 

clock; starts applications; and assigns the computer's resources 

 

Software platform or platform  

The __________ operating system was more integrated with the Internet than Windows 95 

 

Embedded operating system  

The operating system on most handheld computers and small devices, called a(n) __________, resides on a ROM 

chip 

 

User interface  

The operating system that a computer uses sometimes is called the __________. 

 

PalmOs  

The Palm handheld computers from Palm, Inc., and Visor handheld computers from Handspring™ use an 

operating system called __________. 

 

Paging  

The technique of swapping items between memory and storage, illustrated in the accompanying figure, often is 

called __________. 

 

Disk Operating System (DOS)  

The term __________ refers to several single user operating systems developed in the early 1980s for personal 

computers 

 

Windows 2000 Server Family  

To meet various levels of server requirements, the __________ consists of three products: Windows 2000 Server, 

Windows 2000 Advanced Server, and Windows 2000 Datacenter Server 
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Web-based utility service  

To use a(n) __________, an annual fee usually is paid that allows a vendor's utility programs to be accessed and 

used on the Web 

 

Uncompress  

When a compressed file is received, it is necessary to __________ it, or restore the file to its original form 

 

Thrashing  

When an operating system spends much of its time paging, instead of executing application software, it is said to 

be __________. 

 

Log in  

When network administrators establish user accounts, each account typically requires a user name and password 

to access, or __________, to the network. 

 

Fragmented  

When the contents of a file are scattered across two or more noncontiguous sectors, the file is __________. 

 

Command language  

When working with a command-line interface, the set of commands used to interact with the computer is called 

the __________. 

 

File viewer  

Windows Explorer has a viewer called __________ that displays the contents of graphics files. 

 

Disk Defragmenter  

Windows includes a disk defragmenter utility, called __________. 

 

Dr. Watson  

Windows includes the diagnostic utility, __________, which diagnoses problems as well as suggests courses of 

action 

 

Windows 95  

With __________, Microsoft developed a true multitasking operating system - not an operating environment like 

early versions of Windows. 
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Virtual Memory  

With __________, such as that shown in the accompanying figure, the operating system allocates a portion of a 

storage medium, usually the hard disk, to function as additional RAM. 

 

Command-line interface  

With a(n) __________, keywords are typed or special keys are pressed on the keyboard to enter data and 

instructions. 

 

Active Desktop  

With Windows 98, users could have a(n) __________ interface, which allowed them to set up Windows so icons 

on the desktop and file names in Windows Explorer worked similar to Web links. 

 

File Allocation Table (FAT)  

With Windows, the formatting process defines the __________, which is a table of information that the operating 

system uses to locate files on the disk. 

 

The operating system that a computer uses sometimes is called the _____.  

Platform 

 

The ___ is the core of an operating system that manages memory and devices, maintains the internal clock, run 

programs, and assigns the resources.  

Kernel 

 

Some people use the term ___ to refer to the process of starting a computer or mobile device from a state when 

it is powered off completely.  

Cold Boot 

 

You can start a computer form a _____, which is removable media that contains only the necessary operating 

system files required to start the computer.  

Boot Disk 

 

When a computer is running multiple programs concurrently, the one in the ____ is the active program, that is, 

the one you currently are using.  

Foreground 
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The technique of swapping items between memory and storage, called ______, is a time-consuming process for 

the computer.  

Paging 

 

While waiting for devices to become idle, the operating system place item in _____.  

Buffer 

 

Multiple documents line up in a _____ in the buffer.  

Queue 

 

A _____ is a set of conditions used to measure the performance of hardware or software.  

Benchmark 

 

The network ____, the person overseeing network operations, uses a server operating system to ass and remove 

users, computers, and other devices to and form the network.  

Administrator 

 

A _____ is a private combination of characters associated with the user name that allows access to certain 

computer, mobile device, or network resources.  

Password 

 

The trend today is toward ____ operating systems that run on computers and mobile devices provided by a 

variety of manufacturers.  

Device independent 

 

Desktop operating systems sometimes are called ____ operating systems because they also work in conjunctions 

with a server operating system.  

Client 

 

______ is a multitasking operating system developed in the early 1970s by scientist at Bell Laboratories.  

UNIX 

 

Chrome OS, introduced by ____, is a Linux-based operating system designed to work primarily with web apps.  

Google 
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Which of the following is NOT an example of a server operating system?  

Window Server 

 

A technician is installing a new power supply in a computer. Which type of power connector should be used to 

connect to an ATX motherboard?  

20 pin connector 

 

When building a computer, which two components are normally installed in 3.5-inch drive bays?  

Hard Drive, Floppy Drive 

 

Which two connectors are used to connect external peripherals?  

PS/2, USB 

 

A field technician has been asked to install a wireless 802.11g NIC in a computer, but is unsure about the 

expansion slots available. Which two types of wireless NICs should the technician have available?  

PCIe, PCI 

 

After a technician has assembled a new computer, it is necessary to configure the BIOS. At which point must a 

key be pressed to start the BIOS setup program?  

During POST 

 

What is a convenient way that a technician can tell whether a ribbon cable is for an IDE hard drive or a floppy 

drive?  

The floppy cable has a twist in the cable. 

 

What should be the next installation step after all the internal components of a PC have been installed and 

connected to the motherboard and power supply?  

Re-attach side panels to the case 
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